⇐ Home

tls1-1 "Can I use..." widgets

Version 1.1 of the Transport Layer Security (TLS) protocol.

What browser do support tls1-1 widget

Add this code to your website
<script data-feature="tls1-1" defer src="https://cdn.caniusewidgets.com/scripts/overviewtable.js"></script>
to display the following widget

How many browsers globally do support tls1-1 widget

Add this code to your website
<script data-feature="tls1-1" defer src="https://cdn.caniusewidgets.com/scripts/browsersupport.js"></script>
to display the following widget

Is tls1-1 supported in my browser widget

Add this code to your website
<script data-feature="tls1-1" defer src="https://cdn.caniusewidgets.com/scripts/single.js"></script>
to display the following widget
caniusewidgets.com/tls1-1
Change caniuse.com to caniusewidgets.com to get to this page

Other interesting features:

Give feedback
All feature data is provided by caniuse.com